in Open Source

toolbar.phtml -> Magento 1.4 error

Came across this error in toolbar.phtml for Magento 1.4:

Warning: Invalid argument suppplied for foreach() line 51.

Fix is available from here (this is only a fix, it doesn’t solve the problem – The paging is removed).

References:

http://www.sonassi.com/knowledge-base/magento-1-4-install-errors/